Which versions of Mac OS X are compatible with Ivideon?

Ivideon Server runs successfully on Mac OS X version 10.6 and higher (Intel architecture).

We do not guaranty proper functioning on previous versions.